System requirements

If you're planning to build a website using Drupal, you must first ensure your hosting provider meets Drupal's requirements.

Database

  • MySQL 5.0.15 or higher with PDO
  • PostgreSQL 8.3 or higher with PDO
  • SQLite 3.3.7 or higher

PHP

  • PHP 5.2.5 or higher (5.3 recommended)
  • PHP5 GD library installed
  • Disabled error_reporting flag on production server
  • Enabled mod_rewrite in Apache for clean URLs
  • Memory limit set up at least 128MB

Наши контакты

Адрес:

354000 Россия
Краснодарский край, г.Сочи
ул. Гагарина д.2, отель "Звездный" 2 этаж, офис 201

Телефон: 8-918-303-09-78
E-mail: anbriz@yandex.ru , ligarealty@yandex.ru